Skip to content
Драгомир Николов

 Хакери+червеи=ъпдейт

   от Драгомир Николов


Отнесох поредния по смислен опит за хакване на системата. Освен стандартните атаки за разни phpbb и IIS простотии, в лога забелязах и опити за хакване:Cacti Remote Code Execution Vulnerability (Exploit)26 Jun и следи от Lupper базиран на червея Linux/Slapper. Не, че ползвам Cacti или пък имаше реална опастност от Lupper но реших да направя ъпдейт на PHP-то. Дърварският наин по който подходих си каза думата. Махнах старото PHP, и инсталирах новият пакет за Slackware current. Това доведе до срив на Worpress ойто откоза да работи с новото PHP. Почетох малко и видях решение на проблема. Да ама не. Сега пък се скараха PHP и MySQL-a. След като помислих минутка две всичко си дойде на мястото както му е редът. Направих направо ъпдейт на цялата система до Slackware current. Всичко си тръгна като хората с изключение на Snort. Сега пък на него не му хареса новият MySQl. Свалих си от http://www.linuxpackages.net/ пакет за Snort инсталирах го и нещата заспаха.